Back to overview
Degraded
NGINX incompatibility with HTTP/3 after update.
Apr 04 at 06:31am EEST
Affected services
quantrum.gr
Hosting Server 2
Resolved
Apr 04 at 10:03am EEST
We have fully resolved the issue. All operations are back online.
Affected services
quantrum.gr
Hosting Server 2
Created
Apr 04 at 06:31am EEST
We are aware of issues regarding an update with NGINX and each compatibility with HTTP/3. We are working on resolving the problem. This affects some of our services regarding only websites. Emails, cron tasks and other server services are working as intended.
Affected services
quantrum.gr
Hosting Server 2